Jump to content

  • Log In with Google      Sign In   
  • Create Account





vortxGE 2.0 progress : Bloom3

Posted by Lee A. Stripp, 16 February 2012 · 367 views

Well I think I'm done with bloom for now, I still have some issues with pixels showing in the Bloom but I'm not sure if increasing the 5x5 Gaussian blur will help that much, any idea's anyone? Now its time to change this dam logo, thanks by the way for all the comments that it looks like a Swastika !! I really had no idea.

After logo change I'm starting the demo/tech scene so my posts will slow down now, thank GOD I hear you say :-)

Team of one, signing off.

Attached Image




Hey there,

Just some suggestions from looking at some of your previous screenshots, you might want to try adjusting your bloom threshold level, so that only your real brights start blooming. The other thing you might want to try is downsampling your bloom buffer, then run your gaussian blur, then upsample. You'll get a lot more blur for cheaper.

Hey there,Just some suggestions from looking at some of your previous screenshots, you might want to try adjusting your bloom threshold level, so that only your real brights start blooming. The other thing you might want to try is downsampling your bloom buffer, then run your gaussian blur, then upsample. You'll get a lot more blur for cheaper.


Thanks !! I was loosing focus (on the code) and giving up :-) Until I read this.. I have taken your advice and its so much better now, thanks man!!!

December 2014 »

S M T W T F S
 123456
78910111213
14151617181920
21 22 2324252627
28293031   

Recent Comments

PARTNERS