Jump to content

  • Log In with Google      Sign In   
  • Create Account


#Actualkuramayoko10

Posted 19 November 2012 - 07:19 PM

Hey guys, looks like the website was updated and the forums tabs were grouped under nested menus.

However the Firefox for Mac is not displaying it right.
It looks like an isolated problem, but I thought that putting it here would be a good idea.
On Chrome and Safari it worked fine.
On Windows it worked fine, including IE.

The bug happened on Firefox 16.0.2 on Mac Mt Lion.
It shows the nested options, however it has a gap between them (see attached screenshot). So when I try hovering the sub-item, the mouse goes over the gap and the menu loses focus, making it unusable.

#2kuramayoko10

Posted 19 November 2012 - 07:10 PM

Hey guys, looks like the website was updated and the forums tabs were grouped under nested menus.

However the Firefox for Mac is not displaying it right.
The bug happened on Firefox 16.0.2 on Mac Mt Lion. On Chrome and on Windows it worked fine.

It shows the nested options, however it has a gap between them (see attached screenshot). So when I try hovering the sub-item, the mouse goes over the gap and the menu loses focus, making it unusable.

#1kuramayoko10

Posted 19 November 2012 - 07:06 PM

Hey guys, looks like the website was updated and the forums tabs were grouped under nested menus.

However the Firefox for Mac is not displaying it right.
The bug happened on Firefox 16.0.2 on Mac Mt Lion. On Chrome and on Windows it worked fine.

It shows the nested options, however it has a gap between them (see attached screenshot). So when I try hovering the sub-item, the mouse goes over the gap and the menu loses focus, making it unusable.

PARTNERS