Jump to content

  • Log In with Google      Sign In   
  • Create Account


#ActualJTippetts

Posted 16 December 2012 - 09:51 AM

Can you zip up a sample project that demonstrates the problem and upload it somewhere? I've been using CB on Windows for a lot of years now, and I've never run into the problem you describe. Being able to see a project that exhibits the bug would surely be of great use in figuring it out.

The error message "Linking stage skipped (build target has no object files to link" occurs when you try to build a project that has no files specified to build. Go into your Project->Properties->Build targets tab and down in the Build target files box, ensure that all of your files are checked. If there are no files in that list, it's because you haven't added any to the project (or you did add some, but neglected to save your project after doing so, or (probably unlikely) a bug cleared the list). Again, you are seeing behavior that I've never encountered, and while it's possible you have a bug, make sure you are properly adding your files, ensuring that you save your project after you do so, and ensure that they are all checked first.

#1JTippetts

Posted 16 December 2012 - 09:46 AM

Can you zip up a sample project that demonstrates the problem and upload it somewhere? I've been using CB on Windows for a lot of years now, and I've never run into the problem you describe. Being able to see a project that exhibits the bug would surely be of great use in figuring it out.

PARTNERS