Jump to content

  • Log In with Google      Sign In   
  • Create Account


#ActualTiagoCosta

Posted 17 January 2013 - 05:52 AM

I couldn't find any topic about this issue so here it goes:

Every time I need to edit a post, every line break is removed, this is specially annoying when there's a lot of code in the post because I've to manually add every single line break...

Example post:

Untitled.jpg

 

Trying to edit:
Untitled2.jpg

Also:
After I click "Save Changes" the changes are saved but I have to reload the page to exit quick edit mode, I believe it should exit quick edit mode automatically...

Thanks


#4TiagoCosta

Posted 17 January 2013 - 05:50 AM

<p>I couldn't find any topic about this issue so here it goes:<br />
<br />
Every time I need to edit a post, every line break is removed, this is specially annoying when there's a lot of code in the post because I've to manually add every single line break...<br />
<br />
Example post:<br />
<span><img alt="Untitled.jpg" src="http://s8.postimage.org/briol7eet/Untitled.jpg" /></span><br />
<br />
Trying to edit:<br />
<span><img alt="Untitled2.jpg" src="http://s9.postimage.org/dgba3aj3z/Untitled2.jpg" /></span><br />
<br />
Also:<br />
After I click &quot;Save Changes&quot; the changes are saved but I have to reload the page to exit quick edit mode, I believe it should exit quick edit mode automatically...<br />
<br />
Thanks</p>

#3TiagoCosta

Posted 17 January 2013 - 05:49 AM

I couldn't find any topic about this issue so here it goes:

Every time I need to edit a post, every line break is removed, this is specially annoying when there's a lot of code in the post because I've to manually add every single line break...

Example post:
Untitled.jpg

Trying to edit:
Untitled2.jpg

Also:
After I click "Save Changes" the changes are saved but I have to reload the page to exit fast edit mode, I believe it shoudl exit edit mode automatically...

Thanks

#2TiagoCosta

Posted 17 January 2013 - 05:48 AM

I couldn't find any topic about this issue so here it goes:

Every time I need to edit a post, every line break is removed, this is specially annoying when there's a lot of code in the post because I've to manually add every single line break...

Example post:
Untitled.jpg

Trying to edit:
Untitled2.jpg

Thanks

#1TiagoCosta

Posted 17 January 2013 - 05:47 AM

I couldn't find any topic about this issue so here it goes:

 

Every time I need to edit a post, every line breaks are removed, this is specially annoying when there's a lot of code in the post because I've to manually add every single line break...

 

Example post:

Untitled.jpg

 

Trying to edit:

Untitled2.jpg

 

Thanks


PARTNERS