Jump to content

  • Log In with Google      Sign In   
  • Create Account


#ActualVangoule

Posted 30 January 2013 - 01:49 PM

Ok, So basically i kinda got it working... Half way atleast. I make the quads i add my camera as an object and the first subdivide is fine. However, the next thing that i subdivide leaves a big hole. It's probably due to positioning but i can't seem to find it. The source responsible for the terrain has been attached

 


#4Vangoule

Posted 30 January 2013 - 01:48 PM

Ok, So basically i kinda got it working... Half way atleast. I make the quads i add my camera as an object and the first subdivide is fine. However, the next thing that i subdivide leaves a big hole. It's probably due to positioning but i can't seem to find it.
Screenshot%20%28443%29.png?dl=1
Screenshot%20%28444%29.png?dl=1

#3Vangoule

Posted 30 January 2013 - 01:46 PM

Ok, So basically i kinda got it working... Half way atleast. I make the quads i add my camera as an object and the first subdivide is fine. Howeevr, the next thing that i subdivide leaves a big hole.Screenshot%20%28444%29.png?dl=1

#2Vangoule

Posted 30 January 2013 - 01:45 PM

Ok, So basically i kinda got it working... Half way atleast. I make the quads i add my camera as an object and the first subdivide is fine. Howeevr, the next thing that i subdivide leaves a big hole.Screenshot%20%28444%29.png


#1Vangoule

Posted 30 January 2013 - 01:45 PM

Ok, So basically i kinda got it working... Half way atleast. I make the quads i add my camera as an object and the first subdivide is fine. Howeevr, the next thing that i subdivide leaves a big hole.


PARTNERS