Jump to content

  • Log In with Google      Sign In   
  • Create Account


#ActualPromit

Posted 08 February 2013 - 09:05 PM

Okay, can someone just straighten this out for me clearly? Apple publishes a table of GL version and extension support. This table shows that only version 3.2 is supported, and the extensions aren't anything to write home about.

 

Is this a joke?

 

I don't have a recent Mac at hand to test with. Apple systems really can't do ANY 11 level stuff? That doesn't make sense to me. 3.2 is coming up on 4 years old now... I'm not seeing anything to contradict this state of affairs, but I am having trouble wrapping my head around it.


#1Promit

Posted 08 February 2013 - 09:04 PM

Okay, can someone just straighten this out for me clearly? Apple publishes a table of GL version and extension support. This table shows that only version 3.2 is supported, and the extensions aren't anything to write home about.

 

Is this a joke?

 

Apple systems really can't do ANY 11 level stuff? That doesn't make sense to me. 3.2 is coming up on 4 years old now...


PARTNERS