Jump to content

  • Log In with Google      Sign In   
  • Create Account


#Actualjms bc

Posted 18 July 2013 - 09:38 PM

Which version of Windows? 

 

I've had no problems with Win7 but I had to jump through hoops to get things working on my XP machine after Slight updated to v5 (without my knowing). 

 

After work, I can check which versions of the player/tools/sdk I have...

 

By the way, I frequently get errors when the IDE attempts to parse the xaml file for the visual designer. I just ignore it since I do everything in code. Does your app run?

 

....

 

I have the same versions of sl and the sdk. I think you need Tools for VS as well. I suggest you uninstall all silverlight stuff and reinstall in the right order. I had to do that several times before things worked.


#2jms bc

Posted 18 July 2013 - 10:40 AM

Which version of Windows? 

 

I've had no problems with Win7 but I had to jump through hoops to get things working on my XP machine after Slight updated to v5 (without my knowing). 

 

After work, I can check which versions of the player/tools/sdk I have...

 

By the way, I frequently get errors when the IDE attempts to parse the xaml file for the visual designer. I just ignore it since I do everything in code. Does your app run?


#1jms bc

Posted 18 July 2013 - 10:37 AM

Which version of Windows? 

 

I've had no problems with Win7 but I had to jump through hoops to get things working on my XP machine after Slight updated to v5 (without my knowing). 

 

After work, I can check which versions of the player/tools/sdk I have...


PARTNERS