Jump to content

  • Log In with Google      Sign In   
  • Create Account

FREE SOFTWARE GIVEAWAY

We have 4 x Pro Licences (valued at $59 each) for 2d modular animation software Spriter to give away in this Thursday's GDNet Direct email newsletter.


Read more in this forum topic or make sure you're signed up (from the right-hand sidebar on the homepage) and read Thursday's newsletter to get in the running!


#ActualParadigm Shifter

Posted 16 August 2013 - 10:31 AM

I clicked on one of the "go to forum" links at the bottom of the thread.

 

Twice now I've had an annoying "Dear gamedev.net visitor" ad open a new tab asking me to complete a survey, with speech as well, which makes it doubly annoying.

 

I don't want to do a survey that opens new tabs in my browser and speaks, please get rid.

 

I also seem to have an issue with posting new threads (and looking at PMs) in that it seems to hang the browser in a "loading" loop for so long I have to cancel the page load and try it again by refreshing... I can't be the only one with this issue? I'm using Firefox. EDIT: I've had this issue for a while though, not just since I got this annoying ad.

 

EDIT: Hmm, it appears to be something to do with a plugin called "Webcake ads" which installed itself when I installed open office, it is underlining a lot of words in posts which presumably take me to other ads. I'll disable that right away!


#2Paradigm Shifter

Posted 16 August 2013 - 10:23 AM

I clicked on one of the "go to forum" links at the bottom of the thread.

 

Twice now I've had an annoying "Dear gamedev.net visitor" ad open a new tab asking me to complete a survey, with speech as well, which makes it doubly annoying.

 

I don't want to do a survey that opens new tabs in my browser and speaks, please get rid.

 

I also seem to have an issue with posting new threads (and looking at PMs) in that it seems to hang the browser in a "loading" loop for so long I have to cancel the page load and try it again by refreshing... I can't be the only one with this issue? I'm using Firefox.

 

EDIT: Hmm, it appears to be something to do with a plugin called "Webcake ads" which installed itself when I installed open office, it is underlining a lot of words in posts which presumably take me to other ads. I'll disable that right away!


#1Paradigm Shifter

Posted 16 August 2013 - 10:22 AM

I clicked on one of the "go to forum" links at the bottom of the thread.

 

Twice now I've had an annoying "Dear gamedev.net visitor" ad open a new tab asking me to complete a survey, with speech as well, which makes it doubly annoying.

 

I don't want to do a survey that opens new tabs in my browser and speaks, please get rid.

 

I also seem to have an issue with posting new threads (and looking at PMs) in that it seems to hang the browser in a "loading" loop for so long I have to cancel the page load and try it again by refreshing... I can't be the only one with this issue? I'm using Firefox.


PARTNERS