Jump to content

  • Log In with Google      Sign In   
  • Create Account

We need your feedback on a survey! Each completed response supports our community and gives you a chance to win a $25 Amazon gift card!


What could cause a shaky image on a CRT monitor?


Old topic!
Guest, the last post of this topic is over 60 days old and at this point you may not reply in this topic. If you wish to continue this conversation start a new topic.

  • You cannot reply to this topic
8 replies to this topic

#1 Foobar of Integers   Members   -  Reputation: 253

Posted 28 July 2005 - 07:42 PM

Yes, this is a little annoying hardware problem. The image on my monitor is shaky, as if it is constantly moving up or down by about half a pixel. It's annoying, but bearable. I shall attempt to tell you everything I know about the problem. The monitor in question is a Samsung SyncMaster 997DF, 19". The same problem also happened with my Dell P793, 17" The Dell is a trinitron (aperture grille) type while the Samsung is a shadow mask type. I built my new PC, and hooked the Dell monitor up to it. I noticed that the image was shaky, as I described. It wasn't like that on my old Dell PC. I also noticed it when plugged into the output on my PowerBook, it had the same problem. Plugging it into the Mac mini resulted into a crystal clear image. (Yes, I do actually have 4 different computers on my desk) Thinking it was the monitor, I went out and purchased the Samsung, I also had been wanting a larger display for some time. Upon plugging it into the new PC, I noticed the same problem. Plugging it into the PowerBook, same problem. Plugging it into the Mac mini, same problem. Interesting... I have not tried to directly plug the new display into the Mac mini, it has always been through a KVM switch. The switch did not appear to affect how it displayed on the new PC or the Dell, however. - The new PC has a BFG 6600GT, the Dell a BFG 5200, the Mac mini a Radeon 9200 and the PowerBook a Radeon 9700. - When plugged into the PowerBook, the Mac mini or the new PC, it has been through a DVI->VGA converter. - Suspecting it was the card overclock that BFG does to their cards, I tried to underclock the 6600GT by nearly half. The image remained bad. - I have not tried plugging the new display into the old Dell, or directly into the Mac mini. I shall try this after I post. - Right now, my theory is that the DVI->VGA converters are screwing up the image. Edit: - I have tried running the monitor at both 1024x768 @ 100Hz, and 1280x960 @ 90Hz. They are about equal. Lowering the refresh rate in either case makes the image much worse. A big thanks to anyone who can, or even tries to help me.

Sponsor:

#2 tHiSiSbOb   Members   -  Reputation: 463

Posted 28 July 2005 - 07:50 PM

Any motor around the screen would do (fans or things like that). A tv near by could do it as well...In fact, any electrical device could do it.

#3 Rayno   Members   -  Reputation: 511

Posted 28 July 2005 - 07:54 PM

Make sure you don't have any speakers sitting to close.

#4 frostburn   Members   -  Reputation: 380

Posted 28 July 2005 - 07:55 PM

Quote:
Original post by tHiSiSbOb
Any motor around the screen would do (fans or things like that). A tv near by could do it as well...In fact, any electrical device could do it.


Yup.. The pump for my watercooling system is seriously messing up my screen when I'm using low res/low refresh (VERY noticable in text-mode during boot).


EDIT: Didn't notice that you had tried different res/refresh.. skip next part :)

OP: Try to fiddle around with the refresh rates and/or screen resolution. I hardly notice any distortion/wobble in 1280x960 85fps.

#5 Ravuya   Moderators   -  Reputation: 127

Posted 28 July 2005 - 07:59 PM

Oh yeah, magnets. Why didn't I think of that?

Move your speakers and other CRT monitors away from them. I remember that Apple used to tell us to wrap a piece of cardboard in tinfoil and put it between two CRTs when you had them right next to each other.

#6 Foobar of Integers   Members   -  Reputation: 253

Posted 28 July 2005 - 08:02 PM

Ok, here are the results. And I think I discovered something that I'll figure out when I'm done typing.

The dell and the Mac mini were both shaky. However, I noticed that placed behind the monitor was something that could easily cause interference: The large transformer that belongs to my speakers :)

Let me test it out, and I'll get back to you in a sec.

#7 Foobar of Integers   Members   -  Reputation: 253

Posted 28 July 2005 - 08:06 PM

Wow.

Wow.

I FEEL EXTREMELY FREAKING STUPID

Not once in my testing did I ever think of removing the DC transformer sitting directly next to, and touching, the monitor.

Removing it and then degaussing solved everything, and it explains why the Mac mini + Dell monitor didn't have a problem: It was a good 8 feet away from the transformer. Yes, that's right. I have the brains to write programs, but I couldn't make the connection between a large transformer sitting 3 inches from a monitor's electron gun, and said monitor having distortion.

I really feel dumb :(

Thanks for your help.

Edit: The reason that the Dell combined with the Dell monitor never had a problem is because the speaker power supply wasn't there until I built the new PC.

#8 vgmtech   Members   -  Reputation: 100

Posted 30 July 2005 - 11:06 AM

Don't feel stupid, maybe the DC transformer's E.M. waves mess-up your thinking...

#9 thannett   Members   -  Reputation: 214

Posted 30 July 2005 - 11:13 AM

Yeah don't feel stupid, at school in one of the classrooms the teacher has a large, I mean LARGE, speaker for her stereo, sitting on top of a computer monitor, she doesn't understand why everything is purple, and blueish. And better yet, I came in several times, and moved the speaked off and away, but she moved them back, every time.

EDIT:Spelling.




Old topic!
Guest, the last post of this topic is over 60 days old and at this point you may not reply in this topic. If you wish to continue this conversation start a new topic.



PARTNERS