Jump to content

  • Log In with Google      Sign In   
  • Create Account


Older version of DXSDK w/ new version of Dx?


Old topic!
Guest, the last post of this topic is over 60 days old and at this point you may not reply in this topic. If you wish to continue this conversation start a new topic.

  • You cannot reply to this topic
1 reply to this topic

#1 Anonymous Poster_Anonymous Poster_*   Guests   -  Reputation:

Likes

Posted 28 October 1999 - 07:22 PM

What would happen If I have dx 7.0 installed but have dx sdk 6.0 or 5.0? Would that give errors when programming w/ direct x?
Thanks


Sponsor:

#2 Qoy   Members   -  Reputation: 127

Like
Likes
Like

Posted 28 October 1999 - 07:22 PM

No, there would be no errors. The version of the DXSDK you use to compile and link your code is independant from the DLLs DirectX uses at run time.




Old topic!
Guest, the last post of this topic is over 60 days old and at this point you may not reply in this topic. If you wish to continue this conversation start a new topic.



PARTNERS