Jump to content

  • Log In with Google      Sign In   
  • Create Account


- - - - -

02.07 - The Readiness Test

  • You cannot reply to this topic
215 replies to this topic

#161 Anonymous Poster_Anonymous Poster_*   Guests   -  Reputation:

Likes

Posted 17 September 2001 - 05:38 PM

quote:
Original post by TheTramp
Those ''no matching symbolic information found'' messages are not errors, that jsut means that you cant debug into those files.

That means that it has compiled fine and should run without any problems.


Ahhhh......


Sponsor:

#162 Sand_Hawk   Members   -  Reputation: 108

Like
Likes
Like

Posted 01 October 2001 - 01:24 AM

Hello,

would you guys please stop posting al you''re errors? Just put them in a doc and place them on the web and make a link to it.

I also have a question. I''m using the best compiler ever made: Borland C++ 5.02. There is no better. But I heard from friends that the DirectX libs won''t work with BC 5.02. I''ve heard that some stuff have to be changed or imported to make it work properly. How do I make the DirectX 7.0 SDK work with my compiler?

Thanks in advance,

Sand Hawk

#163 Phil_b   Members   -  Reputation: 122

Like
Likes
Like

Posted 19 October 2001 - 03:15 PM

mega go The link does not WORK! It keeps taking me to MegaGo.com, probably the most anoying site I have visited. Can you post your new site? Must of been deleted or something from your server.

#164 CrazyJim   Members   -  Reputation: 122

Like
Likes
Like

Posted 20 October 2001 - 08:40 PM

I am using Dev-C++, and I have encountered a problem. Initially, I had a series of missing files, but through copying the Include and Lib files into the accompanying folders in the Dev-C++ directory, the original errors cleared up, but some new ones took their place.

The errors are listed at http://www.geocities.com/crazyjim2k/errors.html.

I tried getting the DX8 compilation (mentioned somewhere above…the 1.7Mb one), but after implementing that correctly, the errors still stand.

Somebody had a similar set of errors back up the list, but no solution was found after they converted to MSVC.

Is there a solution to this problem, or should I just wait until I can get MSVC? I'd just like to get Dev-C++ going so I can get on with this tutorial...

Blah, I says.

Edited by - CrazyJim on October 21, 2001 3:41:36 AM

#165 Luvman79   Members   -  Reputation: 122

Like
Likes
Like

Posted 21 October 2001 - 12:19 PM

Alright, this is donkey doo-doo, I''ve clicked on the latest webpage that Teej has made to get the zip files (6th page of the this forum). And it leads me to a white screen that says

/home/GameDev

Parent Directory

No other directories are listed under it. Can someone give me an exact working address to get these zip files. I know these forums are way ahead of this one but I''m just beginning and was on a role until this dead end.

Good tutorial so far, I''m enjoying it!!!



Keep On Smiling

#166 Zenroth   Members   -  Reputation: 127

Like
Likes
Like

Posted 22 October 2001 - 08:26 AM

Check out here
http://www.sfu.ca/~dbrokens/index.html

Im pretty sure it has the latest sources on it.



#167 tifkagh   Members   -  Reputation: 122

Like
Likes
Like

Posted 14 November 2001 - 04:36 AM

The above link has all the sample code but the DX7 help files have disappeared. Can anyone sort this?

#168 ury2ok   Members   -  Reputation: 122

Like
Likes
Like

Posted 04 December 2001 - 08:46 AM

Thanks for the link. i was starting to wonder if it even existed

#169 Woodyb23   Members   -  Reputation: 122

Like
Likes
Like

Posted 10 December 2001 - 07:38 AM

For this project to compile do I just need the library and include files?

#170 Anonymous Poster_Anonymous Poster_*   Guests   -  Reputation:

Likes

Posted 30 December 2001 - 04:00 PM

Hello. I am having the same or similar problem that Bwhite had. I am using VC++ 6.0 and get this problem
Compiling...
GameMain.cpp
c:\program files\microsoft visual studio\myprojects\basecode1\gamemain.cpp(119) : fatal error C1010: unexpected end of file while looking for precompiled header directive
InitTerm.cpp
c:\program files\microsoft visual studio\myprojects\basecode1\initterm.cpp(364) : fatal error C1010: unexpected end of file while looking for precompiled header directive
Utils.cpp
c:\program files\microsoft visual studio\myprojects\basecode1\utils.cpp(503) : fatal error C1010: unexpected end of file while looking for precompiled header directive
WinBase.cpp
c:\program files\microsoft visual studio\myprojects\basecode1\winbase.cpp(158) : fatal error C1010: unexpected end of file while looking for precompiled header directive
Generating Code...
Error executing cl.exe.

Basecode1.exe - 4 error(s), 0 warning(s). Bwhite said he fixed it by changing something from user defined to automatic. How do I do that? Would that work in my case? If not, what should I do? Thanks

#171 DracosX   Members   -  Reputation: 128

Like
Likes
Like

Posted 08 January 2002 - 06:15 PM

Go to the menu
Project->Settings

Go to All configurations

Click on the C/C++ tab

Click on the pulldown

Go to "Precompiled Headers"

You can change this to "Not using precompiled Headers"

Haven''t looked at the recent basecode - in fact, I haven''t looked at any of good ol'' Teej''s basecode since the first incarnation of this tutorial got me through my first game, but I do remember that he wasn''t using any precompiled headers then, so that should fix your problem.

:D



DracosX:

Master of the General Protection Fault

#172 Tran Minh Quang   Members   -  Reputation: 122

Like
Likes
Like

Posted 23 February 2002 - 05:40 PM

I got this:

Linking...
LINK : fatal error LNK1104: cannot open file "C:.obj"
Error executing link.exe.

basecode1.exe - 1 error(s), 0 warning(s)

Help!


#173 dissaifer   Members   -  Reputation: 122

Like
Likes
Like

Posted 01 March 2002 - 06:49 AM

can anyone send me the site with teej''s zip file on it. When I click on the link i get sent to megasomething..... and I can''t find this website so I can''t get the files to continue which just sucks.

Thanks for the help.

#174 Symphonic   Members   -  Reputation: 313

Like
Likes
Like

Posted 03 April 2002 - 06:21 AM

ditto dissaifer''s problem over here

#175 maccaroo   Members   -  Reputation: 122

Like
Likes
Like

Posted 04 April 2002 - 12:58 AM

Me too. When I go to teej''s site, I get redirected to some corny mega-something, and I get a million little ad windows asking me shit... What''s up with that? I hope the site is still active.

If it''s not, please tell me how to get hold of the zip file (and DX7).

#176 Anonymous Poster_Anonymous Poster_*   Guests   -  Reputation:

Likes

Posted 05 April 2002 - 11:13 AM

If anyone needs the original basecode files zip and email to
an4y1ab7@hotmail.com and ill fire them off to you.
Andy

#177 Anonymous Poster_Anonymous Poster_*   Guests   -  Reputation:

Likes

Posted 17 May 2002 - 10:07 AM

Teej, is your website working properly? Everytime I click the link, I get sent to megago.com.

thanks

#178 Anonymous Poster_Anonymous Poster_*   Guests   -  Reputation:

Likes

Posted 04 June 2002 - 05:10 PM

mmm... me too, the web isn''t working, and I need the files

#179 NinjaMonkey   Members   -  Reputation: 122

Like
Likes
Like

Posted 17 July 2002 - 12:16 AM

For some reason I keep getting 213 errors. I''ve done the tools|options|directories thing.

Can I get some help?

#180 Young and impatient   Members   -  Reputation: 122

Like
Likes
Like

Posted 17 July 2002 - 06:42 AM

yet again i say this site roks but yur site is crap. You can''t get in. I cliked on yur site, i typed in URL, it all leads me to the same search site. Man, this suks.

Only the eyes of a true player will see what realy beholds the game. Only the eyes of a true player may see the pixels and nothing else. Only the eyes of the true player can see the game, feel the game, be the game. I am a true player. Are you?





PARTNERS