Jump to content

  • Log In with Google      Sign In   
  • Create Account

Interested in a FREE copy of HTML5 game maker Construct 2?

We'll be giving away three Personal Edition licences in next Tuesday's GDNet Direct email newsletter!

Sign up from the right-hand sidebar on our homepage and read Tuesday's newsletter for details!


We're also offering banner ads on our site from just $5! 1. Details HERE. 2. GDNet+ Subscriptions HERE. 3. Ad upload HERE.


IDirect3DDevice3::ComputeSphereVisibility??


Old topic!
Guest, the last post of this topic is over 60 days old and at this point you may not reply in this topic. If you wish to continue this conversation start a new topic.

  • You cannot reply to this topic
No replies to this topic

#1 emfb   Members   -  Reputation: 122

Like
Likes
Like

Posted 11 August 1999 - 03:59 PM

Anyone have any luck getting this feature working correctly?? I cant seem to get it working right, objects are switching in and out when they should be visible in the viewport.

I checked the sphere data by creating wireframe spheres from the same data I am sending this function. The spheres are in the right spot.

I test the returned DWORD and render the object if any of the Inside flags or Intersection flags are set or the HRESULT is !D3D_OK.

what gives???


Sponsor:



Old topic!
Guest, the last post of this topic is over 60 days old and at this point you may not reply in this topic. If you wish to continue this conversation start a new topic.



PARTNERS