Jump to content

  • Log In with Google      Sign In   
  • Create Account


DirectSound noise problem


Old topic!
Guest, the last post of this topic is over 60 days old and at this point you may not reply in this topic. If you wish to continue this conversation start a new topic.

  • You cannot reply to this topic
2 replies to this topic

#1 swobi   Members   -  Reputation: 122

Like
Likes
Like

Posted 27 October 1999 - 10:38 PM

I have a problem with DirectSound. When it's playing sounds there is some noise, which is not there, when i'm playing it normally (usig WinPlayer etc.) Im using official DS SDK examples. It seems to me that DS increase the volume of noise in sounds. Not only on my computer. Could anyone help me ?

Swobi


Sponsor:

#2 Aldacron   GDNet+   -  Reputation: 3057

Like
Likes
Like

Posted 27 October 1999 - 03:15 PM

First off, when you say noise, are you referring to static?

Second, are you using DX 7?

Third, is your DirectDraw device created when you play the Sound?

If you answered yes to all 3 questions, then check out this URL
http://discuss.microsoft.com/SCRIPTS/WA-MSD.EXE?A1=ind9910d&L=directxdev#17

There's more information in that thread than I can give you here.


#3 swobi   Members   -  Reputation: 122

Like
Likes
Like

Posted 27 October 1999 - 10:38 PM

I'm actually using DXSDK 6.0, and no matter if my DirectDraw is created, and yes it's static sounds. Another games don't do this, just this spooky MS exapmles and right know my code too. There must be some...., I just dont know what.

Swobi





Old topic!
Guest, the last post of this topic is over 60 days old and at this point you may not reply in this topic. If you wish to continue this conversation start a new topic.



PARTNERS