Jump to content

  • Log In with Google      Sign In   
  • Create Account


problems starting dx7 sample programs


Old topic!
Guest, the last post of this topic is over 60 days old and at this point you may not reply in this topic. If you wish to continue this conversation start a new topic.

  • You cannot reply to this topic
3 replies to this topic

#1 Anonymous Poster_Anonymous Poster_*   Guests   -  Reputation:

Likes

Posted 01 December 1999 - 02:15 PM

I've tried to start the "boids" program
under dx7.But after some seconds it exits
without doing nothing and no error message occurs.the Dx6 "boids" worked fine on my system (32 MB,Voodoo I)
The same problem with the other programs.
Any idea?

Sponsor:

#2 Khawk   Senior Staff   -  Reputation: 1360

Like
Likes
Like

Posted 27 November 1999 - 07:39 AM

I don't know the exact way to fix it (if this is your problem), but this works: put all the resource stuff for the samples..the textures, bmp's, *.x models, etc into the same directory as the sample executables. A straight copy and they should work fine.

Kevin


#3 mhkrause   Members   -  Reputation: 122

Like
Likes
Like

Posted 27 November 1999 - 02:57 PM

You may have a buggy driver, try downloading the reference drivers from www.3dfx.com

#4 simon_brown75   Members   -  Reputation: 123

Like
Likes
Like

Posted 01 December 1999 - 02:15 PM

The problem may be that all the DirectX 7 SDK sample programs run in a window (ie not full screen) by default, and a Voodoo 1 cannot do windowed rendering (only full-screen). Get a Voodoo 3 2000 AGP. They are only about $80 and will serve you much better if you intend to program DirectX/D3D.




Old topic!
Guest, the last post of this topic is over 60 days old and at this point you may not reply in this topic. If you wish to continue this conversation start a new topic.



PARTNERS