Jump to content

  • Log In with Google      Sign In   
  • Create Account


IE errors cause VC++ debugger to start up!


Old topic!
Guest, the last post of this topic is over 60 days old and at this point you may not reply in this topic. If you wish to continue this conversation start a new topic.

  • You cannot reply to this topic
6 replies to this topic

#1 simulator   Members   -  Reputation: 122

Like
Likes
Like

Posted 21 July 2001 - 06:37 AM

Hi- How to I get the VC++ not to start up when internet explorer crashes (which it does quite frequently) Its so annoying- takes a long time to load up etc. Have checked the options etc- can''t find out how. Does anyone know?? Thanx

Sponsor:

#2 Anonymous Poster_Anonymous Poster_*   Guests   -  Reputation:

Likes

Posted 21 July 2001 - 10:52 AM

thats strange, cause what happens with mine is that it says INTERNET EXPLORER HAS CAUSED AN ERROR IN so and so.EXE
then it has two buttons that say CANCEL and DEBUG

#3 steve_h   Members   -  Reputation: 122

Like
Likes
Like

Posted 21 July 2001 - 11:00 AM

Yeah, that doesn''t happen to me either...what anonymous said happens to me...must be some sort of option

#4 Anonymous Poster_Anonymous Poster_*   Guests   -  Reputation:

Likes

Posted 21 July 2001 - 11:30 AM

it usually give me the option of Abort, Retry, Cancel, where Retry starts the debugger... it used to give Debug or Cancel, but that disappeared for some strange reason, maybee it was a servive pack update? anyway you could try going to tools/options/debug and unchecking just-in-time debugging if you didnt need it.

#5 simulator   Members   -  Reputation: 122

Like
Likes
Like

Posted 21 July 2001 - 01:24 PM

Hi & Thanks- I turned off the just-in-time debugging- hopefully that''ll work. Im on NT and service pack 6- just get 2 buttons- ok & cancel and each one brings up the debugger. Anyway, will have to wait till the next time it crashes (which wont be long ! haha)

Thanx

#6 Midnight Coder   Members   -  Reputation: 122

Like
Likes
Like

Posted 01 August 2001 - 10:24 AM

I''m really glad that doesn''t happen to me. MSIE crashes on me at least twice a day.

#7 simulator   Members   -  Reputation: 122

Like
Likes
Like

Posted 01 August 2001 - 02:51 PM

lol, hi


It worked by the way: turning off the just in time debugging. Dr Watson now comes up as usual

Thanx!




Old topic!
Guest, the last post of this topic is over 60 days old and at this point you may not reply in this topic. If you wish to continue this conversation start a new topic.



PARTNERS