Jump to content

  • Log In with Google      Sign In   
  • Create Account


How can I get latest of Pex and latest of SlimDX to work together?


Old topic!
Guest, the last post of this topic is over 60 days old and at this point you may not reply in this topic. If you wish to continue this conversation start a new topic.

  • You cannot reply to this topic
No replies to this topic

#1 gregch   Members   -  Reputation: 100

Like
0Likes
Like

Posted 21 July 2010 - 02:00 AM

I am using the June build of Pex from MSDN on an x86 Windows XP box.

Installing SlimDX SDK from June 2010 causes Pex to no longer run within VS2010. Pex wouldn't run explorations even if there are no references to SlimDX in my C# project. I reproduced this on a friend's PC.

Uninstalling SlimDX June 2010 fixes the issue.

How can I get latest of Pex and latest of SlimDX to work together?

P.S. This question also lives on Microsoft forums:
http://social.msdn.microsoft.com/Forums/en-US/pex/thread/c347ddbf-4c08-4612-a127-c92e87f2572d


Sponsor:



Old topic!
Guest, the last post of this topic is over 60 days old and at this point you may not reply in this topic. If you wish to continue this conversation start a new topic.



PARTNERS