Jump to content

  • Log In with Google      Sign In   
  • Create Account

FREE SOFTWARE GIVEAWAY

We have 4 x Pro Licences (valued at $59 each) for 2d modular animation software Spriter to give away in this Thursday's GDNet Direct email newsletter.


Read more in this forum topic or make sure you're signed up (from the right-hand sidebar on the homepage) and read Thursday's newsletter to get in the running!


how to disable OpenGL hardware acceleration


Old topic!
Guest, the last post of this topic is over 60 days old and at this point you may not reply in this topic. If you wish to continue this conversation start a new topic.

  • You cannot reply to this topic
2 replies to this topic

#1 radek79   Members   -  Reputation: 122

Like
Likes
Like

Posted 20 August 2001 - 02:45 PM

Recently I''ve stumbled upon a problem where my modeless dialog box in Windows does not show up when I have DirectX hardware acceleration enabled. (using the directx utility in the control panel) I was wondering if there is a similar on/off switch for opengl hardware acceleration. Thank you in advance

Sponsor:

#2 mittens   Moderators   -  Reputation: 1315

Like
Likes
Like

Posted 20 August 2001 - 03:10 PM

I''m still trying to decide if this is an OpenGL question or a DirectX question. Either way, never turn off hardware acceleration, its a bad bad bad idea.

------------------------------
Trent (ShiningKnight)
E-mail me
Shining Darkness- A division of Chromesphere Studios

#3 outRider   Members   -  Reputation: 852

Like
Likes
Like

Posted 21 August 2001 - 03:54 AM

Try using the PFD_GENERIC_FORMAT flag in PIXELFORMATDESCRIPTOR.dwFlags member, that should explicitly ask for a pixel format implemented by GDI.

------------
- outRider -




Old topic!
Guest, the last post of this topic is over 60 days old and at this point you may not reply in this topic. If you wish to continue this conversation start a new topic.



PARTNERS