Jump to content

  • Log In with Google      Sign In   
  • Create Account

unresolved-external-build problem


Old topic!

Guest, the last post of this topic is over 60 days old and at this point you may not reply in this topic. If you wish to continue this conversation start a new topic.


  • You cannot reply to this topic
3 replies to this topic

#1   Members   

122
Like
Likes
Like

Posted 27 August 2001 - 01:14 PM

Hi all, I am new to directx programming. I tried to compile an example program from a book about d3d8 but i keep on getting a link error "unresolved external symbol _Direct3DCreate8@4". I installed the directx8 sdk and made sure the path for "include" and "library" are in Visual C++ directory paths. Anybody encountered the same problem? Thank you in advance for any help. directxNewbie

#2   Members   

476
Like
Likes
Like

Posted 27 August 2001 - 01:39 PM

Did you remember to link to the dx8 libraries?

~~~~~~~~~~
Martee

#3   Members   

122
Like
Likes
Like

Posted 27 August 2001 - 03:06 PM

Thank you very very much.
You are right, I didn''t link the library under the project settings.
The program now runs.

Thanks for sharing your knowledge.


#4   Members   

476
Like
Likes
Like

Posted 27 August 2001 - 03:28 PM

You''re welcome!
That''s what the boards are here for

~~~~~~~~~~
Martee




Old topic!

Guest, the last post of this topic is over 60 days old and at this point you may not reply in this topic. If you wish to continue this conversation start a new topic.