Jump to content

  • Log In with Google      Sign In   
  • Create Account

debugging OpenGL apps with VC++6


Old topic!
Guest, the last post of this topic is over 60 days old and at this point you may not reply in this topic. If you wish to continue this conversation start a new topic.

  • You cannot reply to this topic
2 replies to this topic

#1 promo   Members   -  Reputation: 122

Like
Likes
Like

Posted 02 September 2001 - 09:02 PM

every time I try to debug any code which uses OpenGL, I get the disassembly window. then I have to press GO!GO!GO! about 20 times or so until VC can pass this point and reach my breakpoint. does anyone know how I can get around this?? -------------------- so, what you''''re saying is, that the mushroom spores were brought in from outer space by - who??

Sponsor:

#2 mittens   Moderators   -  Reputation: 1315

Like
Likes
Like

Posted 03 September 2001 - 01:51 AM

Are you using the Intro or standard/pro/enterprise editions?

------------------------------
Trent (ShiningKnight)
E-mail me
ShiningKnight Games

#3 promo   Members   -  Reputation: 122

Like
Likes
Like

Posted 03 September 2001 - 09:07 PM

hi there!

I''m using VC++6 enterprise edition.
thanks




--------------------
so, what you''''re saying is, that the mushroom spores were brought in from outer space by - who??




Old topic!
Guest, the last post of this topic is over 60 days old and at this point you may not reply in this topic. If you wish to continue this conversation start a new topic.



PARTNERS