Jump to content

  • Log In with Google      Sign In   
  • Create Account


[java] JGO registration page captcha broken


Old topic!
Guest, the last post of this topic is over 60 days old and at this point you may not reply in this topic. If you wish to continue this conversation start a new topic.

  • You cannot reply to this topic
5 replies to this topic

#1 sindisil   Members   -  Reputation: 377

Like
1Likes
Like

Posted 05 May 2011 - 10:44 AM

I think I've seen folks here that are also active over on java-gaming.org, so hopefully someone will see this and let the board ops know that their registration page captcha is broken: no image is displayed. On the off chance it might work, I tried the speech version, but that's broken, as well.

Sponsor:

#2 EricTheRed   Members   -  Reputation: 146

Like
0Likes
Like

Posted 05 May 2011 - 12:00 PM

I think I've seen folks here that are also active over on java-gaming.org, so hopefully someone will see this and let the board ops know that their registration page captcha is broken: no image is displayed. On the off chance it might work, I tried the speech version, but that's broken, as well.


I posted your message over at JGO. Thanks for the heads up.

#3 sindisil   Members   -  Reputation: 377

Like
0Likes
Like

Posted 05 May 2011 - 12:03 PM

I posted your message over at JGO. Thanks for the heads up.


Thanks much! I looked around over at JGO, but couldn't find a email addr - this seemed like the next best bet.

#4 EricTheRed   Members   -  Reputation: 146

Like
0Likes
Like

Posted 05 May 2011 - 01:19 PM


I posted your message over at JGO. Thanks for the heads up.


Thanks much! I looked around over at JGO, but couldn't find a email addr - this seemed like the next best bet.


Sounds like it has been fixed now. Try to register again.

#5 Riven   Members   -  Reputation: 100

Like
0Likes
Like

Posted 05 May 2011 - 01:23 PM

As the admin of JGO, I can tell you I fixed the bug that caused the captcha to be corrupt.

Thanks for reporting and enjoy your stay!

#6 sindisil   Members   -  Reputation: 377

Like
0Likes
Like

Posted 06 May 2011 - 02:12 PM

As the admin of JGO, I can tell you I fixed the bug that caused the captcha to be corrupt.

Thanks for reporting and enjoy your stay!


Thanks, Riven! I can confirm that JGO registration process is working perfectly now.




Old topic!
Guest, the last post of this topic is over 60 days old and at this point you may not reply in this topic. If you wish to continue this conversation start a new topic.



PARTNERS