Jump to content

  • Log In with Google      Sign In   
  • Create Account


OpenGL Framerate....


Old topic!
Guest, the last post of this topic is over 60 days old and at this point you may not reply in this topic. If you wish to continue this conversation start a new topic.

  • You cannot reply to this topic
4 replies to this topic

#1 Terran Marine   Members   -  Reputation: 122

Like
Likes
Like

Posted 21 September 2001 - 02:45 AM

I have a simple OpenGL-based 2D tile engine running, but the framerate locks at 60 FPS. Not that it''s a bad thing, but it''s a pretty simple engine and I noticed DirectDraw 2D engines get about 150 FPS. I disabled most of the expensive features, but the framerate didn''t go up.... I''d be grateful if anyone could help.

Sponsor:

#2 Maximus   Members   -  Reputation: 124

Like
Likes
Like

Posted 21 September 2001 - 02:57 AM

As is always my answer to this question.. disable vsync

#3 Terran Marine   Members   -  Reputation: 122

Like
Likes
Like

Posted 21 September 2001 - 04:26 AM

OK, cool...
I''m not exactly a veteran, so could you tell me how to go about it?

#4 Null and Void   Moderators   -  Reputation: 1087

Like
Likes
Like

Posted 21 September 2001 - 04:40 AM

There''s a wgl function to do it, or you can do it through your video driver''s settings.

#5 Terran Marine   Members   -  Reputation: 122

Like
Likes
Like

Posted 21 September 2001 - 04:49 AM

Ok, I''ll look into that.

Thanx a bunch.




Old topic!
Guest, the last post of this topic is over 60 days old and at this point you may not reply in this topic. If you wish to continue this conversation start a new topic.



PARTNERS