Jump to content

  • Log In with Google      Sign In   
  • Create Account

new design


Old topic!

Guest, the last post of this topic is over 60 days old and at this point you may not reply in this topic. If you wish to continue this conversation start a new topic.


  • You cannot reply to this topic
4 replies to this topic

#1   Members   

122

Posted 07 January 2000 - 10:27 AM

Those blue links on dark background on main page looks awful and hard to read. I think previous design wich i saw some days ago was better. FlyFire/CodeX
http://codexorg.webjump.com



#2   Members   

122

Posted 07 January 2000 - 10:30 AM

I don''t think so

#3   Distinguished Rhino   

Posted 09 January 2000 - 12:05 PM

Blue links on the main page? What are you talking about? They are yellow. Are using an older browser or something besides IE/NS?

#4   Members   

122

Posted 09 January 2000 - 11:29 PM

Hm, strange... Now they again yellow =)
Maybe that''s was a bug with browser at the time i visited that page, or something else... just forget it...


FlyFire/CodeX
http://codexorg.webjump.com



#5   Distinguished Rhino   

Posted 10 January 2000 - 07:22 AM

I just determined the problem myself. If you don''t have java-script enabled, the site looks horrible. This is due to our use of CSS. I''d hope that most of our visitors have java-script enabled; otherwise, I''m going to have to spend more time than I''d like fixing it




Old topic!

Guest, the last post of this topic is over 60 days old and at this point you may not reply in this topic. If you wish to continue this conversation start a new topic.