Jump to content

  • Log In with Google      Sign In   
  • Create Account

I'm having trouble with Pong. (In C# w/ XNA)


Old topic!
Guest, the last post of this topic is over 60 days old and at this point you may not reply in this topic. If you wish to continue this conversation start a new topic.

  • You cannot reply to this topic
3 replies to this topic

#1 Slateboard   Members   -  Reputation: 204

Like
0Likes
Like

Posted 16 March 2012 - 08:07 PM

Here's the Code that I have - http://minus.com/mbcQLsTV0W#1o

I used the Polymorphism example from this - http://www.xnadevelopment.com/tutorials/thestateofthings/thestateofthings.shtml

This is the error - Posted Image


Here's the original code - http://minus.com/mblRH5Hn7w#1o

This one doesn't have the menu system.


Anyone capable of helping me figure out the problem?

Sponsor:

#2 DvDmanDT   GDNet+   -  Reputation: 992

Like
1Likes
Like

Posted 17 March 2012 - 05:12 AM

Well, you can't load content first, and then tell it where it where it should look for contents..?

#3 dragonalumni   Members   -  Reputation: 106

Like
0Likes
Like

Posted 18 March 2012 - 12:32 AM

The following is part 1 of a 7 part pong XNA tutorial. Maybe it will get the grease warm.


http://www.youtube.com/watch?v=-ZXSZRHM33I&feature=relmfu


#4 Jebbs   Members   -  Reputation: 280

Like
0Likes
Like

Posted 19 March 2012 - 12:34 PM

The error message you're getting gives it away pretty clearly. Your Content object has already been created, so you can't change its root directory. I bet if you commented out that line it would work.




Old topic!
Guest, the last post of this topic is over 60 days old and at this point you may not reply in this topic. If you wish to continue this conversation start a new topic.



PARTNERS