Jump to content

  • Log In with Google      Sign In   
  • Create Account

opengl.org, cannot find the forums


Old topic!
Guest, the last post of this topic is over 60 days old and at this point you may not reply in this topic. If you wish to continue this conversation start a new topic.

  • You cannot reply to this topic
3 replies to this topic

#1 haigu   Members   -  Reputation: 122

Like
Likes
Like

Posted 04 October 2001 - 09:50 PM

the discussion forums on opengl.org seems to have changed. I cannot find the latest topics, why?

Sponsor:

#2 mcbastian   Members   -  Reputation: 122

Like
Likes
Like

Posted 04 October 2001 - 10:09 PM

They have a "little" problem with the site.
The site is really outdated. If you look on the "news", you see something like 02/04/00.
Hope they fix it today

#3 mittens   Moderators   -  Reputation: 1315

Like
Likes
Like

Posted 04 October 2001 - 11:21 PM

hehe, I thought it had a new look at first... I was like: what were these guys smoking when they thought this up!?

------------------------------
Trent (ShiningKnight)
E-mail me
ShiningKnight Games

#4 Jallen   Members   -  Reputation: 122

Like
Likes
Like

Posted 05 October 2001 - 04:55 AM

They seem to have regressed a year and a half

Jason A.

---
I write code.
DelphiGL (http://delphigl.cfxweb.net)




Old topic!
Guest, the last post of this topic is over 60 days old and at this point you may not reply in this topic. If you wish to continue this conversation start a new topic.



PARTNERS