Jump to content

  • Log In with Google      Sign In   
  • Create Account


SDL_Image : Zlib1


Old topic!
Guest, the last post of this topic is over 60 days old and at this point you may not reply in this topic. If you wish to continue this conversation start a new topic.

  • You cannot reply to this topic
4 replies to this topic

#1 Aroidzap   Members   -  Reputation: 611

Like
0Likes
Like

Posted 04 May 2012 - 12:47 PM

Hi, I have simple question. For what is zlib1.dll needed with sdl_image library. I have tried to delete it and everything works as good as before (loading png images). Tom

Sponsor:

#2 DemonRad   Members   -  Reputation: 290

Like
0Likes
Like

Posted 04 May 2012 - 03:37 PM

As far As I know SDL.dll already includes everything needed (at least In the package for mingw there is just SDL.dll and everthing works fine)

Peace and love, now I understand really what it means! Guardian Angels exist! Thanks!


#3 Aroidzap   Members   -  Reputation: 611

Like
0Likes
Like

Posted 05 May 2012 - 02:27 AM

I'm talking about SDL_image.dll, and i'm not so sure... when i deleted libpng15-15.dll, png didn't load succesfully.

#4 Wooh   Members   -  Reputation: 556

Like
0Likes
Like

Posted 06 May 2012 - 03:19 AM

I thought zlib was needed because libpng needs it. Are you sure there isn't a zlib1.dll in one of directories that Windows search for DLL files?

#5 Aroidzap   Members   -  Reputation: 611

Like
0Likes
Like

Posted 06 May 2012 - 05:09 AM

Yeah... that was it. Posted Image

Thanks Tom




Old topic!
Guest, the last post of this topic is over 60 days old and at this point you may not reply in this topic. If you wish to continue this conversation start a new topic.



PARTNERS