Jump to content

  • Log In with Google      Sign In   
  • Create Account

Interested in a FREE copy of HTML5 game maker Construct 2?

We'll be giving away three Personal Edition licences in next Tuesday's GDNet Direct email newsletter!

Sign up from the right-hand sidebar on our homepage and read Tuesday's newsletter for details!


Anybody else getting "Driver Error" when visiting some threads?


Old topic!
Guest, the last post of this topic is over 60 days old and at this point you may not reply in this topic. If you wish to continue this conversation start a new topic.

  • You cannot reply to this topic
2 replies to this topic

#1 Cornstalks   Crossbones+   -  Reputation: 6991

Posted 24 June 2012 - 05:04 PM

I don't know if any staff/mods (or if mods have power to fix this) have noticed, but some threads for me are unviewable (and others work fine). For example, this one results in:

www.gamedev.net Driver Error
There appears to be an error with the database.
If you are seeing this page, it means there was a problem communicating with our database. Sometimes this error is temporary and will go away when you refresh the page. Sometimes the error will need to be fixed by an administrator before the site will become accessible again.

You can try to refresh the page by clicking here


I don't know if anyone else is getting this... I'm assuming I'm not the only one. And it's possible the staff are already aware.

Dang I'm posting a lot in this forum...

[edit]

Ok, the formatting from that copy 'n' paste looked just fine in the WYSIWYG editor... it got mangled when posting. So much for a WYSIWYG editor...

Edited by Cornstalks, 24 June 2012 - 05:06 PM.

[ I was ninja'd 71 times before I stopped counting a long time ago ] [ f.k.a. MikeTacular ] [ My Blog ] [ SWFer: Gaplessly looped MP3s in your Flash games ]

Sponsor:

#2 jbadams   Senior Staff   -  Reputation: 19012

Posted 24 June 2012 - 05:35 PM

This has also been reported by the moderators, we're not sure what the cause is yet.

Thanks for the report.

#3 Michael Tanczos   Senior Staff   -  Reputation: 5432

Posted 25 June 2012 - 07:17 AM

I'm investigating the problem. If you spot anymore coming up can you post the links. The original link you posted seems to be working.. hrmm.




Old topic!
Guest, the last post of this topic is over 60 days old and at this point you may not reply in this topic. If you wish to continue this conversation start a new topic.



PARTNERS