Jump to content

  • Log In with Google      Sign In   
  • Create Account

FREE SOFTWARE GIVEAWAY

We have 4 x Pro Licences (valued at $59 each) for 2d modular animation software Spriter to give away in this Thursday's GDNet Direct email newsletter.


Read more in this forum topic or make sure you're signed up (from the right-hand sidebar on the homepage) and read Thursday's newsletter to get in the running!


[XNA] Model Renders Black


Old topic!
Guest, the last post of this topic is over 60 days old and at this point you may not reply in this topic. If you wish to continue this conversation start a new topic.

  • You cannot reply to this topic
2 replies to this topic

#1 Drakken255   Members   -  Reputation: 173

Like
0Likes
Like

Posted 18 October 2012 - 08:59 AM

Hello all,

I am having a massive amount of trouble with a model and its texture showing up in XNA. I know it's not XNA because I am using a completely unmodified copy of the Skinned Model Sample to test it. Currently, it will render correctly in Blender, but will render black in XNA. I have already asked about this elsewhere in vain. Now out of frustration I am simply looking for someone to fix it for me. Credit will be given in my Minecraft tool called PatchCraft. The person that fixes it will be labeled in it as the sole creator of the model.

Screenshot of my problem (in PatchCraft):
Spoiler


Contact me if you would like to give it a try.

Sponsor:

#2 BCullis   Crossbones+   -  Reputation: 1813

Like
0Likes
Like

Posted 18 October 2012 - 10:28 AM

I'll take a stab at it, message sent.
Hazard Pay :: FPS/RTS in SharpDX
DeviantArt :: Because right-brain needs love too

#3 Drakken255   Members   -  Reputation: 173

Like
0Likes
Like

Posted 21 October 2012 - 04:06 PM

Lost contact with the user above. Thus, I still am looking for someone to do this.




Old topic!
Guest, the last post of this topic is over 60 days old and at this point you may not reply in this topic. If you wish to continue this conversation start a new topic.



PARTNERS