Jump to content

  • Log In with Google      Sign In   
  • Create Account

Enter has stopped working for me on these forums


Old topic!
Guest, the last post of this topic is over 60 days old and at this point you may not reply in this topic. If you wish to continue this conversation start a new topic.

  • You cannot reply to this topic
2 replies to this topic

#1 Gavin Williams   Members   -  Reputation: 666

Posted 18 November 2012 - 07:04 AM

I'm having an issue with my enter-key not working on these forums. I'm using IE10 on Windows 8 (in both desktop and RT mode). Not sure if this is the right place to post issues. Sorry if not. Any ideas or others having the same experience ?

Edited by Gavin Williams, 18 November 2012 - 07:05 AM.


Sponsor:

#2 slicer4ever   Crossbones+   -  Reputation: 3906

Posted 18 November 2012 - 07:12 AM

does this occur with other websites?, or in other browsers? from my understainding this is an issue with IE10(a simply google search would reveal this.) from what i've skimmed setting IE10 to compatability mode should fix the issue for now.

not sure what the forums need to change to be compatible with IE10 though.

Edited by slicer4ever, 18 November 2012 - 07:15 AM.

Check out https://www.facebook.com/LiquidGames for some great games made by me on the Playstation Mobile market.

#3 Sik_the_hedgehog   Crossbones+   -  Reputation: 1759

Posted 18 November 2012 - 04:20 PM

Related to this, by any chance?
http://www.gamedev.net/topic/634116-enter-key-does-nothing-using-ie-10-ie-no-line-breaks/
Don't pay much attention to "the hedgehog" in my nick, it's just because "Sik" was already taken =/ By the way, Sik is pronounced like seek, not like sick.




Old topic!
Guest, the last post of this topic is over 60 days old and at this point you may not reply in this topic. If you wish to continue this conversation start a new topic.



PARTNERS