Jump to content

  • Log In with Google      Sign In   
  • Create Account

We're offering banner ads on our site from just $5!

1. Details HERE. 2. GDNet+ Subscriptions HERE. 3. Ad upload HERE.


vce 2010 how to rebuild soil lib.


Old topic!
Guest, the last post of this topic is over 60 days old and at this point you may not reply in this topic. If you wish to continue this conversation start a new topic.

  • You cannot reply to this topic
2 replies to this topic

#1 nickme   Members   -  Reputation: 205

Like
0Likes
Like

Posted 25 November 2012 - 04:01 PM

hi everyone,

i tried to rebuild SOIL from sln file in C9 folder but i always get errors in the solution explorer which said the soil is unavailable. is there some VCE++ settings that i did not check correctly?

this problem appeared for all the sln library for other vendors, too.

solving this mystery will help me greatly. i will really appreciate if someone can help me with this one.

thanks

Sponsor:

#2 nickme   Members   -  Reputation: 205

Like
0Likes
Like

Posted 25 November 2012 - 08:19 PM

i just double clicked the sln file and it loaded into vc 2010, but then the project in solution explorer said it was unavailable and when i expanded that, it say the file was unloaded.

i tried to rebuild freeImage, and i have problem as well. vce 2010 just said files not converted. i tried the latest sln, but they still failed.

is there some settings i should set before loading the sln file(C9) ?

maybe the soil.zip i downloaded was corrupted after i unzip it. i used both unzip option from windows explorer and 7zip each, but i still get the same problem. the vc kept saying that the file was corrupted.

Edited by nickme, 26 November 2012 - 03:34 PM.


#3 nickme   Members   -  Reputation: 205

Like
0Likes
Like

Posted 26 November 2012 - 03:49 PM

when i loaded the SOIL.vcproj file, and SOIL.vcxproh, it generated the follow box:



is it because vc express 2010 can not build lib file?

Attached Thumbnails

  • Screenshot (91).png
  • Screenshot (92).png





Old topic!
Guest, the last post of this topic is over 60 days old and at this point you may not reply in this topic. If you wish to continue this conversation start a new topic.



PARTNERS