Jump to content

  • Log In with Google      Sign In   
  • Create Account

Blender animation help


Old topic!
Guest, the last post of this topic is over 60 days old and at this point you may not reply in this topic. If you wish to continue this conversation start a new topic.

  • You cannot reply to this topic
1 reply to this topic

#1 MaxFire   Members   -  Reputation: 187

Like
0Likes
Like

Posted 30 November 2012 - 07:00 AM

Hi guys I need some help with animating my model, so I have been following a few animation tutorials which include rigging, weighting and animating but no matter what I try I can not get the mesh to move with the bones correctly. Either the bones move more than the mesh or the mesh moves more than the bones, both causing horrible transformation effects.

I have double checked all my weights but they all seem fine with little to none overlap :(

Attached a screen shot of the problem..

Now I have done some searching before I came here, my presumption is that its a problem with the armature modifier.. but I have no idea what this is haha

Thanks again

http://i1265.photobucket.com/albums/jj508/maxfire1/Capture.png
Max

Edited by MaxFire, 30 November 2012 - 09:32 AM.


Sponsor:

#2 BCullis   Crossbones+   -  Reputation: 1813

Like
0Likes
Like

Posted 30 November 2012 - 11:21 AM

Did you freeze/bake all your transforms before adding the rig? A scale transform assigned to any element of the mesh you're rigging could explain that kind of behaviour.
Hazard Pay :: FPS/RTS in SharpDX
DeviantArt :: Because right-brain needs love too




Old topic!
Guest, the last post of this topic is over 60 days old and at this point you may not reply in this topic. If you wish to continue this conversation start a new topic.



PARTNERS