Jump to content

  • Log In with Google      Sign In   
  • Create Account


D3D11_FILL_WIREFRAME order of magnitude slower with 3xx.xx drivers?


Old topic!
Guest, the last post of this topic is over 60 days old and at this point you may not reply in this topic. If you wish to continue this conversation start a new topic.

  • You cannot reply to this topic
2 replies to this topic

#1 TheKreature   Crossbones+   -  Reputation: 373

Like
0Likes
Like

Posted 09 December 2012 - 04:48 PM

Has anyone else noticed that D3D11_FILL_WIREFRAME is an order of magnitude slower on 3xx.xx drivers for 480, 580 and 680 cards no matter what the render state is?
The nvidia drivers have become so incredibly unstable in wireframe on consumer cards that I resorted to geometry shaders for reasonable performance several months ago. I was merely curious.

Sponsor:

#2 MJP   Moderators   -  Reputation: 10231

Like
0Likes
Like

Posted 09 December 2012 - 05:59 PM

I never noticed any performance issues, but I definitely noticed that something changed 301.46 that made wireframe render differently. At work we have a suite of automated tests that use image comparisons to check for failures, and all of our tests with wireframe and line rendering failed when we updated our drivers.

#3 TheKreature   Crossbones+   -  Reputation: 373

Like
0Likes
Like

Posted 28 December 2012 - 04:45 PM

Thanks mate.

Looks like they fixed this with the 310 drivers.


Edited by sensate, 28 December 2012 - 11:11 PM.





Old topic!
Guest, the last post of this topic is over 60 days old and at this point you may not reply in this topic. If you wish to continue this conversation start a new topic.



PARTNERS