Jump to content

  • Log In with Google      Sign In   
  • Create Account


partial logout problem


Old topic!
Guest, the last post of this topic is over 60 days old and at this point you may not reply in this topic. If you wish to continue this conversation start a new topic.

  • You cannot reply to this topic
2 replies to this topic

#1 proanim   Members   -  Reputation: 436

Posted 27 December 2012 - 02:58 PM

Some times (more often recently) when I logout, close chrome and comeback to the forum to login after two hours, I get message 'Sorry you don't have permission ...' and in upper right i can see that I am logged in.

When I click on my username (my contents in latest encounter) I can see that I am offline and my contents is displayed to me anyway. At this point I can login normally.



Sponsor:

#2 proanim   Members   -  Reputation: 436

Posted 15 January 2013 - 01:14 PM

I am currently having problems with logging in same as above but more frequent. Yesterday I had to login twice to actually login. Now I need to login twice but my profile reports offline status. Also there seems to be a problem with 'remember me' option, when I turn this of I can't login.



#3 Michael Tanczos   Senior Staff   -  Reputation: 5123

Posted 15 January 2013 - 02:32 PM

Looking into it.. this may be a known bug with our current software version that has a fix already..  We're awaiting the update.






Old topic!
Guest, the last post of this topic is over 60 days old and at this point you may not reply in this topic. If you wish to continue this conversation start a new topic.



PARTNERS