Jump to content

  • Log In with Google      Sign In   
  • Create Account

Interested in a FREE copy of HTML5 game maker Construct 2?

We'll be giving away three Personal Edition licences in next Tuesday's GDNet Direct email newsletter!

Sign up from the right-hand sidebar on our homepage and read Tuesday's newsletter for details!


We're also offering banner ads on our site from just $5! 1. Details HERE. 2. GDNet+ Subscriptions HERE. 3. Ad upload HERE.


Posting a reply puts it below the OP, no at the end of the thread


Old topic!
Guest, the last post of this topic is over 60 days old and at this point you may not reply in this topic. If you wish to continue this conversation start a new topic.

  • You cannot reply to this topic
1 reply to this topic

#1 Cornstalks   Crossbones+   -  Reputation: 6991

Posted 11 January 2013 - 10:03 AM

I remember this used to happen at one point. When I wrote this reply, it put it under my OP:

Screen Shot 2013-01-11 at 8.59.49 AM.png


[ I was ninja'd 71 times before I stopped counting a long time ago ] [ f.k.a. MikeTacular ] [ My Blog ] [ SWFer: Gaplessly looped MP3s in your Flash games ]

Sponsor:

#2 Michael Tanczos   Senior Staff   -  Reputation: 5434

Posted 11 January 2013 - 05:19 PM

Ugh..  thanks for the report.   I think I have an idea of what is causing this one.






Old topic!
Guest, the last post of this topic is over 60 days old and at this point you may not reply in this topic. If you wish to continue this conversation start a new topic.



PARTNERS