Jump to content

  • Log In with Google      Sign In   
  • Create Account


Trimming quotes is now borked


Old topic!
Guest, the last post of this topic is over 60 days old and at this point you may not reply in this topic. If you wish to continue this conversation start a new topic.

  • You cannot reply to this topic
1 reply to this topic

#1 Cornstalks   Crossbones+   -  Reputation: 6974

Posted 25 January 2013 - 10:27 AM

Cool to see new updates for the WYSIWYG editor, but it's still not great. Let's say there's the following quote:
 

Hello world!
 
Blah blah blah

 
Normally, I like to trim the junk out of the quote and only quote exactly what I'm responding to. Using the editor, I'd trim out the "Hello world!" part, for example (note I've only reproduced this bug when trimming the first line(s) of a quote) and try to just get:
 

Blah blah blah

 
However, when I delete that "Hello world!" line the entire quote block is deleted and I'm just left with an unquoted "Blah blah blah" in the editor. Try it.

Also: OS X 10.8.2 and Chrome Version 24.0.1312.56

Edited by Cornstalks, 25 January 2013 - 10:27 AM.

[ I was ninja'd 71 times before I stopped counting a long time ago ] [ f.k.a. MikeTacular ] [ My Blog ] [ SWFer: Gaplessly looped MP3s in your Flash games ]

Sponsor:

#2 Michael Tanczos   Senior Staff   -  Reputation: 5182

Posted 26 January 2013 - 01:09 PM

Thanks for the report.  I checked with our software vendor and someone else reported this too.






Old topic!
Guest, the last post of this topic is over 60 days old and at this point you may not reply in this topic. If you wish to continue this conversation start a new topic.



PARTNERS