Jump to content

  • Log In with Google      Sign In   
  • Create Account


Weird shockwave stuff going on


Old topic!
Guest, the last post of this topic is over 60 days old and at this point you may not reply in this topic. If you wish to continue this conversation start a new topic.

  • You cannot reply to this topic
No replies to this topic

#1 samoth   Crossbones+   -  Reputation: 4510

Posted 01 February 2013 - 07:49 AM

The forum software on GD.net is always doing one or the other weird thing, nothing new there... but this week, it gets a bit more weird than usual, to an extent that ticks me off.

For the third time this week, I've been cliking on some topic from the "active topics" page only to be prompted by my browser that I want to open the file 6cuXgRVMvZ0 of type application/x-shockwave, and the browser doesn't know what to do with it (unsurprising, no shockwave installed).

Well, no, I don't want to run an unknown executable that I've not asked for.

Maybe this is just me being over-sensitive, but to me that's somewhat of a "WTF???" thing. Is that intentional?

Note: In case your first reaction is to assume this is your ad provider, that's likely not the case. I've gone to block everything on GD.net after getting the first "what to do with this file?" (ad-blocker on maximum, and scripting disabled), but I'm still being prompted for that file.

Sponsor:



Old topic!
Guest, the last post of this topic is over 60 days old and at this point you may not reply in this topic. If you wish to continue this conversation start a new topic.



PARTNERS