Jump to content

  • Log In with Google      Sign In   
  • Create Account

We're offering banner ads on our site from just $5!

1. Details HERE. 2. GDNet+ Subscriptions HERE. 3. Ad upload HERE.


Anyone else seeing the forum logged out while viewing topics in Chrome-Android?


Old topic!
Guest, the last post of this topic is over 60 days old and at this point you may not reply in this topic. If you wish to continue this conversation start a new topic.

  • You cannot reply to this topic
No replies to this topic

#1 Luckless   Crossbones+   -  Reputation: 1846

Posted 12 February 2013 - 09:25 PM

Noticed this starting up a few days ago and hasn't fixed itself yet. Clearing data for the browser didn't seem to help, and no other website is acting up in such a manner, so I'm kind of lost as to what the cause might be.

It will show me as logged in while viewing a forum section, but entering any topic page acts as if I've been logged out. Return to the forum section by Back or link and I'm logged back in again. Trying to log in again sometimes 'works' but any user related options like posting or voting gave me permission errors and pretended I was never logged in. Other times logging in again just fails to change anything and I'm back viewing as if I were an unregistered guest.

Haven't seen any issues connecting off different PCs with this account.

Isn't a huge deal for me, as I don't visit on my tablet often and won't cry if I never find a solution, but I figured I would post this up for general interest.
Old Username: Talroth
If your signature on a web forum takes up more space than your average post, then you are doing things wrong.

Sponsor:



Old topic!
Guest, the last post of this topic is over 60 days old and at this point you may not reply in this topic. If you wish to continue this conversation start a new topic.



PARTNERS