Jump to content

  • Log In with Google      Sign In   
  • Create Account

Thread keeps reappearing on New Content but doesn't have any new posts


Old topic!
Guest, the last post of this topic is over 60 days old and at this point you may not reply in this topic. If you wish to continue this conversation start a new topic.

  • You cannot reply to this topic
3 replies to this topic

#1 Alpha_ProgDes   Crossbones+   -  Reputation: 4688

Posted 15 March 2013 - 12:48 AM

So my thread Can I haz LNK2001 showed up on the New Comments page at 9:43pm and now 1:22am cst. And it says that Cornstalks made a new post both times. But when I look at the thread, there are no new posts, no edits, and history link is not showing. I've seen this happen before. But I'm wondering if it has only happen to me.


Beginner in Game Development? Read here.
 
Super Mario Bros clone tutorial written in XNA 4.0 [MonoGame, ANX, and MonoXNA] by Scott Haley
 
If you have found any of the posts helpful, please show your appreciation by clicking the up arrow on those posts Posted Image
 
Spoiler

Sponsor:

#2 Hodgman   Moderators   -  Reputation: 30352

Posted 15 March 2013 - 12:53 AM

Probably the votes-on-polls-bump-posts issue... dry.png



#3 Michael Tanczos   Senior Staff   -  Reputation: 5206

Posted 15 March 2013 - 11:29 AM

That's exactly what it is



#4 TheChubu   Crossbones+   -  Reputation: 4333

Posted 15 March 2013 - 05:34 PM

Cornstalks is messing with you.


"I AM ZE EMPRAH OPENGL 3.3 THE CORE, I DEMAND FROM THEE ZE SHADERZ AND MATRIXEZ"

 

My journals: dustArtemis ECS framework and Making a Terrain Generator





Old topic!
Guest, the last post of this topic is over 60 days old and at this point you may not reply in this topic. If you wish to continue this conversation start a new topic.



PARTNERS