Jump to content

  • Log In with Google      Sign In   
  • Create Account

New GFX card with GL 2.0


Old topic!
Guest, the last post of this topic is over 60 days old and at this point you may not reply in this topic. If you wish to continue this conversation start a new topic.

  • You cannot reply to this topic
2 replies to this topic

#1 dpadam450   Members   -  Reputation: 921

Like
0Likes
Like

Posted 16 March 2013 - 05:14 PM

Is this officially dead? I installed an HD7870 from using an GTS 450.  The GTS 450 was working, the HD7870 is not for my code.

I'm using GLEW and now I'm crashing on every openGL call. GLEW also comes with glewinfo.exe, that ouputs a file listing all extension support, it states that ALL extensions are missing (glGenBuffers, glUseProgram .....everything).

I'm going to put my other card back in to make sure this is the problem. Anyone know whats going on? Old card is GL 3.2, this one is 4.2.  Deprecated? Is the backwards compatability official gone?



Sponsor:

#2 Promit   Moderators   -  Reputation: 7181

Like
0Likes
Like

Posted 16 March 2013 - 05:17 PM

No. Those extensions are not even backwards compatibility issues. Are you sure you've got proper drivers installed?



#3 dpadam450   Members   -  Reputation: 921

Like
0Likes
Like

Posted 16 March 2013 - 05:18 PM

Ha, just came back to delete this. Yea I forgot I installed the drivers on Win7, but I'm on XP 64. Was wondering why dragging windows was all laggy. lol  I knew what I was asking made no sense.


Edited by dpadam450, 16 March 2013 - 05:19 PM.





Old topic!
Guest, the last post of this topic is over 60 days old and at this point you may not reply in this topic. If you wish to continue this conversation start a new topic.



PARTNERS