Jump to content

  • Log In with Google      Sign In   
  • Create Account


windows 7 being annoying with networking issue, help anyone?


Old topic!
Guest, the last post of this topic is over 60 days old and at this point you may not reply in this topic. If you wish to continue this conversation start a new topic.

  • You cannot reply to this topic
3 replies to this topic

#1 misterwubwub   Members   -  Reputation: 129

Posted 28 March 2013 - 05:23 PM

i know some about computers, not much about networking (at all) and i can usally fix most problems i have, but this one

 

so ill set up what i got.

 

my problem is my main desktop(windows 7) cant see any other computers under my network tab, and my others computers cant see it.

 

the main desktop is connected to my gateway/router, 1 of my other computers are directly connected to my router, and another connected to a switch, which is connected to my router. those 2 computers communicate just fine...

 

they all have windows 7 home premium, the one that cant see the other computers, did not have windows 7 at purchase, i just recently installed home premium(all my others have home premium) onto it.

 

yes i have checked the setting about sharing, i have my drives shared, no passwords set, the same workgroup, discovery is on, and they all have internet access, and are successful at getting the speed im sold by my ISP.

 

there's one thing on my main desktop, when i open my device and printer windows, from control panel  my PC has a yellow triangle and requires trouble shooting, and right click and select trouble shooting, it does its thing, and says that im missing a driver for PCI simple Communications controller, and it wants to install it(fix the problem), i click fix, it does its thing, and says it cannot install it and directs me to the stupid windows help window which offers no help.

 

thank you anyone who can try to help me resolve this issue, i really need to get my computer networked with my others.

 

 



Sponsor:

#2 Nypyren   Crossbones+   -  Reputation: 3937

Posted 28 March 2013 - 06:01 PM

Have you installed your motherboard drivers?

#3 misterwubwub   Members   -  Reputation: 129

Posted 28 March 2013 - 06:57 PM

yes i updated them

 

i have had the computer for a while using XP, never tried networking with any computers will i got windows 7


Edited by misterwubwub, 28 March 2013 - 07:03 PM.


#4 slicer4ever   Crossbones+   -  Reputation: 3304

Posted 28 March 2013 - 11:48 PM

can you ping the other computers?
Check out https://www.facebook.com/LiquidGames for some great games made by me on the Playstation Mobile market.




Old topic!
Guest, the last post of this topic is over 60 days old and at this point you may not reply in this topic. If you wish to continue this conversation start a new topic.



PARTNERS