Jump to content

  • Log In with Google      Sign In   
  • Create Account

Rigging cracked


Old topic!
Guest, the last post of this topic is over 60 days old and at this point you may not reply in this topic. If you wish to continue this conversation start a new topic.

  • You cannot reply to this topic
5 replies to this topic

#1 lucky6969b   Members   -  Reputation: 624

Like
0Likes
Like

Posted 12 April 2013 - 02:47 AM

Why are some vertices not moving along with the biped?

I have nearly perfectly put the biped inside the mesh, and spine2 spine1 work correctly, only spine3 doesn't work.

 

 

Thanks


Edited by lucky6969b, 12 April 2013 - 02:53 AM.


Sponsor:

#2 unit187   Members   -  Reputation: 274

Like
0Likes
Like

Posted 12 April 2013 - 09:48 PM

You need to skin your character. If some vertices are not moving correctly when you move a bone, it means some other bones have higher influence on the vertices.



#3 lucky6969b   Members   -  Reputation: 624

Like
0Likes
Like

Posted 13 April 2013 - 01:12 AM

Thanks, I have finished doing it.

Jack



#4 lucky6969b   Members   -  Reputation: 624

Like
0Likes
Like

Posted 13 April 2013 - 01:57 AM

Another question being is how do I exclude the vertices from the lower part of the t-shirt(body) while including the vertices of the butt and front part of the pants?

 

 

Attached Thumbnails

  • skinning.png


#5 lucky6969b   Members   -  Reputation: 624

Like
0Likes
Like

Posted 14 April 2013 - 12:35 AM

You see the shape is ellipsoid. While it can cover the front side and the back side of the character. It mistakenly includes the vertices above the pants around the lower-part of the t-shirt area. Any ways I can flatten the upper part of the ellipsoid?


Edited by lucky6969b, 14 April 2013 - 03:28 AM.


#6 Kryzon   Prime Members   -  Reputation: 3039

Like
0Likes
Like

Posted 15 April 2013 - 07:51 PM

You can manually select which vertices you want to be affected by a bone (this means vertices that fall inside or outside of the envelope).

Turn on Edit Envelopes. Bellow the button there's this group called Select. Check the Vertices checkbox.

 

Now go and manually select all the vertices you want to change influence (use CTRL to add to your selection etc.), go below in the modifier panel until you find the Abs. Effect spinner, in the group Weight Properties.

Move the value down to 0.0 (zero), and the vertices won't be influenced by this bone anymore. Alternatively, with all the vertices selected, you can click the Exclude Selected Verts button (GUID-D9AAD2FE-B58B-44BA-8014-83985D97D52), which tags these verts as "not influenced" by the bone you are editing. 

Why not be safe and do both.






Old topic!
Guest, the last post of this topic is over 60 days old and at this point you may not reply in this topic. If you wish to continue this conversation start a new topic.



PARTNERS