Jump to content

  • Log In with Google      Sign In   
  • Create Account


Keyboard layout setup (windows 7)


Old topic!
Guest, the last post of this topic is over 60 days old and at this point you may not reply in this topic. If you wish to continue this conversation start a new topic.

  • You cannot reply to this topic
5 replies to this topic

#1 belfegor   Crossbones+   -  Reputation: 2554

Posted 15 April 2013 - 08:11 AM

Whenever i press grave (~) or quote characters (" & ') there is an input pause/lag (to call it that) like it is waiting for some other key, and it is going on my nerves that i will explode and smash it with mace from anger. I tried googling but cannot find concrete answer how to setup keyboard layout to be "normal", like when i press some key it should print immediately not making stupid pause, so i posted here in hope someone will help me with this problem.

Today i was typing some code in VS 2010, and after some time i don't know which combination of keys i pressed (i was accidently activated some language shortcut maybie) and now whenever i press '#' it prints pound symbol. Now i have to copy that character from other files so that i can use it.

 

I have exacly like this keyboard layout and i want it to print the exactly the same characters that are drawn on keys as i press it. Is it possible? Please help.

 

Thank you for your time.



Sponsor:

#2 Paradigm Shifter   Crossbones+   -  Reputation: 5250

Posted 15 April 2013 - 08:29 AM

Looks like you switched your keyboard layout to English UK if you get £ instead of #. You can change that in the control panel. (I haven't got Win7, I have XP, and it is hidden away in Regional and Language Options -> Languages -> Text services and input languages -> Details... not in the Keyboard options, lulz)

 

Dunno about your quotes and your grave problem.


"Most people think, great God will come from the sky, take away everything, and make everybody feel high" - Bob Marley

#3 belfegor   Crossbones+   -  Reputation: 2554

Posted 15 April 2013 - 11:16 AM

I know where the options are, but i don't know which "english" to choose for "normal" input, or i must install additional?

Thank you so far.



#4 Paradigm Shifter   Crossbones+   -  Reputation: 5250

Posted 15 April 2013 - 11:20 AM

That keyboard layout looks like English US to me.

 

EDIT: And the wiki page you linked to says

File:KB United States-NoAltGr.svg ;)

Edited by Paradigm Shifter, 15 April 2013 - 11:21 AM.

"Most people think, great God will come from the sky, take away everything, and make everybody feel high" - Bob Marley

#5 belfegor   Crossbones+   -  Reputation: 2554

Posted 15 April 2013 - 12:07 PM

I have removed all active languages in the list, set "english US" to be default and it appears to work normal so far. Thank you.



#6 Sik_the_hedgehog   Crossbones+   -  Reputation: 1596

Posted 15 April 2013 - 11:12 PM

Also make sure to disable the shortcut to switch layouts just in case... If I recall correctly it's really easy to type by accident (I think it was alt+shift?). I guess you'll stick to only that layout, but I'm posting this just in case somebody still wants several layouts for whatever reason (and I think this applies to IME too).


Don't pay much attention to "the hedgehog" in my nick, it's just because "Sik" was already taken =/ By the way, Sik is pronounced like seek, not like sick.




Old topic!
Guest, the last post of this topic is over 60 days old and at this point you may not reply in this topic. If you wish to continue this conversation start a new topic.



PARTNERS