Jump to content

  • Log In with Google      Sign In   
  • Create Account

Article Editor Eats Tags?


Old topic!
Guest, the last post of this topic is over 60 days old and at this point you may not reply in this topic. If you wish to continue this conversation start a new topic.

  • You cannot reply to this topic
2 replies to this topic

#1 Prinz Eugn   Crossbones+   -  Reputation: 3679

Posted 05 May 2013 - 02:07 PM

The article editor seems to randomly deleting the opening HTML tags in when I save an article draft. I can't tell if there's any pattern, it just leave the closing tags behind so I'll have bold text left like this:

 

Important Paragraph</b>

 

instead of:

 

Important Paragraph

 

It only seems to be doing it to headings, bold, and <ul>. Any ideas?


-Mark the Artist

Digital Art and Technical Design
Developer Journal


Sponsor:

#2 frob   Moderators   -  Reputation: 22731

Posted 05 May 2013 - 04:03 PM

I noticed something similar.

It didn't start for me until I put a less than sign < in my article. I tried the markup &lt; but upon re-editing it converted that back to < and then proceeded to eat the tags as you described.

Check out my book, Game Development with Unity, aimed at beginners who want to build fun games fast.

Also check out my personal website at bryanwagstaff.com, where I write about assorted stuff.


#3 Gaiiden   Senior Staff   -  Reputation: 5274

Posted 05 May 2013 - 05:41 PM

Interesting. I recall copy editing some articles with < in the text and not seeing any problems. I'll keep a lookout for the next instance where < pops up in the text and see if anything happens


Drew Sikora
Executive Producer
GameDev.net





Old topic!
Guest, the last post of this topic is over 60 days old and at this point you may not reply in this topic. If you wish to continue this conversation start a new topic.



PARTNERS