Jump to content

  • Log In with Google      Sign In   
  • Create Account


Annoying Visual Studio problem


Old topic!
Guest, the last post of this topic is over 60 days old and at this point you may not reply in this topic. If you wish to continue this conversation start a new topic.

  • You cannot reply to this topic
3 replies to this topic

#1 l2ob122   Members   -  Reputation: 142

Like
0Likes
Like

Posted 13 June 2013 - 08:46 AM

Sometimes this doesn't happen then outta nowhere it will.

When I want to edit something a little black box comes up and it won't just allow me to be edit just a letter it continues to over write everything on that line, it doesn't happen all the time but after a while it will constantly happen.

Is there a feature to turn this off?

Sponsor:

#2 DeafTV   Members   -  Reputation: 1192

Like
0Likes
Like

Posted 13 June 2013 - 11:11 AM

So a black box appears on the letter in front of what you are editing?  Sounds like overtype is on and I think it is default bound to insert.  I couldn't find an option to turn the key off so try insert if it happens again.  I'm assuming it happens randomly because insert accidentally gets hit, but if it keeps happening you may need to re install visual studio.

 

Hope that fixes your problem :)


#define TRUE FALSE //Happy debugging...


#3 Ravyne   Crossbones+   -  Reputation: 7116

Like
1Likes
Like

Posted 13 June 2013 - 11:12 AM

Are you sure you haven't accidentally hit the "Insert" key on your keyboard? That toggles you out of the mode where new characters are inserted at the cursor. Press it again to turn insert back on. Its easy enough to hit by accident if you use the delete key a lot.



#4 l2ob122   Members   -  Reputation: 142

Like
0Likes
Like

Posted 13 June 2013 - 07:42 PM

Haha thanks alot that was the problem






Old topic!
Guest, the last post of this topic is over 60 days old and at this point you may not reply in this topic. If you wish to continue this conversation start a new topic.



PARTNERS