Jump to content

  • Log In with Google      Sign In   
  • Create Account

Banner advertising on our site currently available from just $5!


1. Learn about the promo. 2. Sign up for GDNet+. 3. Set up your advert!


[HELP] Texture Problems And Low FPS


Old topic!
Guest, the last post of this topic is over 60 days old and at this point you may not reply in this topic. If you wish to continue this conversation start a new topic.

  • You cannot reply to this topic
1 reply to this topic

#1 iwoplaza   Members   -  Reputation: 174

Like
0Likes
Like

Posted 02 August 2013 - 03:17 AM

Hello everyone. My problem is that on my computer, eveything works fine, I mean, all of the textures are working, fps is great and all. Here comes the problem... on other computers, it doesn't, some of the textures aren't working, and FPS is horrible. The texture thing is probably a power of two thingy, cuz every power of two resolution texture is working, but others are not. What is wrong with the FPS's?

 

Drawing: OpenGL

Texture Loading: DevIL

Language: C++

 

Thanks in advance!



Sponsor:

#2 Norman Barrows   Crossbones+   -  Reputation: 2784

Like
0Likes
Like

Posted 02 August 2013 - 10:07 AM

i'd start by fixing the textures and then seeing what the frame rate is.

 

it may not be just textures slowing things down, any difference in hardware capabilities could be to blame.


Norm Barrows

Rockland Software Productions

"Building PC games since 1989"

rocklandsoftware.net

 

PLAY CAVEMAN NOW!

http://rocklandsoftware.net/beta.php

 

 





Old topic!
Guest, the last post of this topic is over 60 days old and at this point you may not reply in this topic. If you wish to continue this conversation start a new topic.



PARTNERS