Jump to content

  • Log In with Google      Sign In   
  • Create Account

Interested in a FREE copy of HTML5 game maker Construct 2?

We'll be giving away three Personal Edition licences in next Tuesday's GDNet Direct email newsletter!

Sign up from the right-hand sidebar on our homepage and read Tuesday's newsletter for details!


Y2K?


Old topic!
Guest, the last post of this topic is over 60 days old and at this point you may not reply in this topic. If you wish to continue this conversation start a new topic.

  • You cannot reply to this topic
1 reply to this topic

#1 SiCrane   Moderators   -  Reputation: 9623

Posted 14 January 2000 - 05:19 PM

On the active topics it will sometimes list a last post time of: January 14, 2000 12/31/1899 12:07:13 AM And the current server time was listed as: 12/31/1899 12:16:59 AM I noticed something like this yesterday. It only seems to happen around midnight or so. It also happens on my last visited data/time. For debugging here's the date cookie on my browser: www.gamedev.net FALSE / FALSE 979445930 Date 1%2F14%2F00+10%3A19%3A33+PM Oh it also disappears once it stars displaying times in the 1:00AM range. Happens on both Netscape 4.51 and IE 5.0. Edited by - SiCrane on 1/15/00 12:15:58 AM

Sponsor:

#2 Michael Tanczos   Senior Staff   -  Reputation: 5432

Posted 15 January 2000 - 07:20 AM

Thanks! For a while I had the same bug on the regular forums. AFAIK, it''s not a bug in my code.. but a bug in one of Microsoft''s ASP functions.

The problem is fixed though.

---
Michael Tanczos





Old topic!
Guest, the last post of this topic is over 60 days old and at this point you may not reply in this topic. If you wish to continue this conversation start a new topic.



PARTNERS