Jump to content

  • Log In with Google      Sign In   
  • Create Account

Reputation points not working?


Old topic!

Guest, the last post of this topic is over 60 days old and at this point you may not reply in this topic. If you wish to continue this conversation start a new topic.


  • You cannot reply to this topic
3 replies to this topic

#1 cozzie   Members   -  Reputation: 3966

Posted 02 February 2014 - 03:38 PM

Hi,

Could it be that the 'reputation points' are currently not being added?
My last post/ activity in the control panel says 21 hours ago, which I can't place with my activity last hours :)


Crealysm game & engine development: http://www.crealysm.com

Looking for a passionate, disciplined and structured producer? PM me


#2 ApochPiQ   Moderators   -  Reputation: 19915

Posted 02 February 2014 - 11:50 PM

It's far more likely that your time zone settings are off.
Wielder of the Sacred Wands
[Work - ArenaNet] [Epoch Language] [Scribblings]

#3 cozzie   Members   -  Reputation: 3966

Posted 03 February 2014 - 04:58 PM

Thanks. I've tried it out, when I reply on my iPad the counter is not increasing.

On my PC it's working fine.

 

Date/time setting on my iPad is set to 'automatic', any ideas what else to check for?


Crealysm game & engine development: http://www.crealysm.com

Looking for a passionate, disciplined and structured producer? PM me


#4 cozzie   Members   -  Reputation: 3966

Posted 04 February 2014 - 04:01 PM

Working again, strange..

Thanks for the suggestion anyway


Crealysm game & engine development: http://www.crealysm.com

Looking for a passionate, disciplined and structured producer? PM me





Old topic!

Guest, the last post of this topic is over 60 days old and at this point you may not reply in this topic. If you wish to continue this conversation start a new topic.




PARTNERS