Jump to content

  • Log In with Google      Sign In   
  • Create Account

We're offering banner ads on our site from just $5!

1. Details HERE. 2. GDNet+ Subscriptions HERE. 3. Ad upload HERE.


Bug in Posting New Topic


Old topic!
Guest, the last post of this topic is over 60 days old and at this point you may not reply in this topic. If you wish to continue this conversation start a new topic.

  • You cannot reply to this topic
4 replies to this topic

#1 Ectara   Crossbones+   -  Reputation: 3019

Posted 04 May 2014 - 06:41 PM

I was making a new topic in the Lounge, and as I was clicking Submit, I noticed a PHP warning at the bottom of the page, so I managed to copy it before the browser navigated away:

 

Warning: include_once(RContent/redis.php): failed to open stream: No such file or directory in /var/www/gamedev/admin/applications_addon/ips/ccs/sources/pages.php(458) : eval()'d code on line 4899 Warning: include_once(): Failed opening 'RContent/redis.php' for inclusion (include_path='/var/www/gamedev/ips_kernel/PEAR/Net_IDNA2/') in /var/www/gamedev/admin/applications_addon/ips/ccs/sources/pages.php(458) : eval()'d code on line 4899



Sponsor:

#2 jbadams   Senior Staff   -  Reputation: 19060

Posted 04 May 2014 - 10:35 PM

Thanks for the report! :)

#3 Ectara   Crossbones+   -  Reputation: 3019

Posted 14 May 2014 - 10:29 PM

Spotted again, when posting to Coding Horrors:

 

Warning: include_once(RContent/redis.php): failed to open stream: No such file or directory in /var/www/gamedev/admin/applications_addon/ips/ccs/sources/pages.php(458) : eval()'d code on line 4899 Warning: include_once(): Failed opening 'RContent/redis.php' for inclusion (include_path='/var/www/gamedev/ips_kernel/PEAR/Net_IDNA2/') in /var/www/gamedev/admin/applications_addon/ips/ccs/sources/pages.php(458) : eval()'d code on line 4899

 

EDIT: It doesn't appear in the source of the page (DOM modification after the page loads?), but here's its position in the document, as told by Firebug:


<!DOCTYPE html>
<html lang="en" xmlns:fb="http://www.facebook.com/2008/fbml" xmlns="http://www.w3.org/1999/xhtml" xml:lang="en">
<head>
<body id="ipboard_body" onpageshow="event.persisted && (function(){var allInstances = CKEDITOR.instances, editor, doc;for ( var i in allInstances ){ editor = allInstances[ i ]; doc = editor.document; if ( doc ) { doc.$.designMode = "off"; doc.$.designMode = "on"; }}})();">
<div id="MathJax_Message" style="display: none;"></div>
<p id="content_jump" class="hide">
<div id="ipbwrapper">
<script type="text/javascript">
<div id="infobar" style="display:none">
<div id="nav_app_ipchat" style="display:none">
Warning: include_once(RContent/redis.php): failed to open stream: No such file or directory in /var/www/gamedev/admin/applications_addon/ips/ccs/sources/pages.php(458) : eval()'d code on line 4899 Warning: include_once(): Failed opening 'RContent/redis.php' for inclusion (include_path='/var/www/gamedev/ips_kernel/PEAR/Net_IDNA2/') in /var/www/gamedev/admin/applications_addon/ips/ccs/sources/pages.php(458) : eval()'d code on line 4899
<div id="fb-root"></div>
<div id="poll_popup_popup" class="popupWrapper" style="z-index: 10001; display: none; top: 117px; left: 583px; position: fixed;">
<div id="document_modal" class="modal" style="width: 1874px; height: 1222px; position: fixed; top: 0px; left: 0px; z-index: 10000; opacity: 0.4; display: none;"></div>
<input id="hte_editor_53743f29f3398" type="text" style="position: absolute; left: -1000px; display: none;" undefined="position:absolute;left:-1000px;display:none;">
<div class="cke_dialog_background_cover" style="position: fixed; z-index: 10000; top: 0px; left: 0px; background-color: white; opacity: 0.5; width: 1874px; height: 616px; display: none;" tabindex="-1"></div>
<div class="cke_1_dialog cke_editor_editor_53743f29f3398_dialog cke_skin_ips" lang="ipb" aria-labelledby="cke_dialog_title_69" role="dialog" dir="ltr" style="display: none;">
<div id="translator-floating-panel" class="translator-theme-default" style="display: none; bottom: auto; left: 0px; right: auto; top: 851px;">
<div id="ajax_loading" style="display: none;">
<div id="my_media_inline_popup" class="popupWrapper" style="z-index: 10001; top: 108.5px; left: 533px; position: fixed; display: none;">
<div class="cke_skin_ips" lang="ipb" style="z-index: 10001; position: absolute; top: 472.6px; left: 601px; opacity: 1; display: none;" role="presentation">
</body>
</html>

Edited by Ectara, 14 May 2014 - 10:33 PM.


#4 jbadams   Senior Staff   -  Reputation: 19060

Posted 19 May 2014 - 12:33 AM

Thanks again for the report -- Mike applied a fix for this today, please let us know if it happens again! smile.png



#5 Ectara   Crossbones+   -  Reputation: 3019

Posted 21 May 2014 - 09:16 PM

I'll keep an eye out for it. :)






Old topic!
Guest, the last post of this topic is over 60 days old and at this point you may not reply in this topic. If you wish to continue this conversation start a new topic.



PARTNERS