Jump to content

  • Log In with Google      Sign In   
  • Create Account

Building Error


Old topic!
Guest, the last post of this topic is over 60 days old and at this point you may not reply in this topic. If you wish to continue this conversation start a new topic.

  • You cannot reply to this topic
4 replies to this topic

#1 pizza box   Members   -  Reputation: 168

Like
Likes
Like

Posted 14 December 2001 - 03:45 PM

I have just upgraded my DirectX SDK from version 6.1 to 8.1. I loaded up some of my old source files and compiled them and they worked fine. Then I tried building them and I get an error: --------------Configuration: block - Win32 Debug----------------- Linking... ..\..\..\..\Dxsdk\lib\ddraw.lib : fatal error LNK1106: invalid file or disk full: cannot seek to 0x3b16078a Error executing link.exe. block.exe - 1 error(s), 0 warning(s) I have overwritten the ddraw.lib files in my vc\lib\ directory with the new ones from DX8. I am using MSVC++ 5.0 to compile. Is there anything different I need to do to compile with DX 8 than there was with DX 6? I checked the doc but I couldn''t find much info.

Sponsor:

#2 Null and Void   Moderators   -  Reputation: 1087

Like
Likes
Like

Posted 14 December 2001 - 04:00 PM

MSVC 5 can''t use some of the libraries meant for MSVC 6, and it gives that error. I''m not sure how to get around it, maybe someone else will.

[Resist Windows XP''s Invasive Production Activation Technology!]

#3 pizza box   Members   -  Reputation: 168

Like
Likes
Like

Posted 14 December 2001 - 04:05 PM

Is it possible to go back to DX 6.1 then? I am only learning and I don''t need all the features of DX 8.1, but at the moment I really can''t afford to upgrade my compiler.

#4 draqza   Members   -  Reputation: 122

Like
Likes
Like

Posted 14 December 2001 - 04:33 PM

Ooh...

*wishes he had a Delete post/kill poster button*

Don''t talk about warez here. Hands down. And know that they have logged your IP, Anon.

#5 pizza box   Members   -  Reputation: 168

Like
Likes
Like

Posted 17 December 2001 - 10:35 AM

Higgenkreuz found a solution to my problem on Teej''s board. You need to upgrade the MSVC++ 5.0 compiler with some service packs found at http://msdn.microsoft.com/vstudio/sp/vs97/full.asp. Thanks a ton Higgenkreuz!




Old topic!
Guest, the last post of this topic is over 60 days old and at this point you may not reply in this topic. If you wish to continue this conversation start a new topic.



PARTNERS