Jump to content

  • Log In with Google      Sign In   
  • Create Account


MSVC++ Question


Old topic!
Guest, the last post of this topic is over 60 days old and at this point you may not reply in this topic. If you wish to continue this conversation start a new topic.

  • You cannot reply to this topic
No replies to this topic

#1 MusingHalfwit   Members   -  Reputation: 122

Like
Likes
Like

Posted 09 January 2002 - 06:03 AM

I am working from the "OpenGL Game Programming" book and have hit a snag of sorts. The book has a simple example program that draws a red triangle and rotates it around an axis...easy enough. My project builds fine, but when I execute it I get a blank window. I can see it running and updating, but no triangle. I grabbed their (authors) copy of the source, which is in a MSVC++ project. I loaded it up built and ran it and it worked fine. So I removed the 1 source file from their project and added my version of it. Same result built and ran fine. So obviously I am having some problems with my project setup, but I have no idea what. I have gone through everything on the settings and compared and can find no difference between my project and the authors. I exported makefiles for both and compared them, and again could find no difference. Anyone have any ideas. I feel like a schmoe getting beat down by this and would appreciate any help. Thanks. ------------------------------------ "In theory, there is no difference between theory and practice, but, in practice, there is." -Jan L.A. van Snepsheut ------------------------------------

Sponsor:



Old topic!
Guest, the last post of this topic is over 60 days old and at this point you may not reply in this topic. If you wish to continue this conversation start a new topic.



PARTNERS