Jump to content

  • Log In with Google      Sign In   
  • Create Account

Interested in a FREE copy of HTML5 game maker Construct 2?

We'll be giving away three Personal Edition licences in next Tuesday's GDNet Direct email newsletter!

Sign up from the right-hand sidebar on our homepage and read Tuesday's newsletter for details!


We're also offering banner ads on our site from just $5! 1. Details HERE. 2. GDNet+ Subscriptions HERE. 3. Ad upload HERE.


Farci

Member Since 26 Jul 2012
Offline Last Active Sep 11 2012 06:16 PM

Posts I've Made

In Topic: DirectX10 + HLSL Constantbuffer problem

02 August 2012 - 05:29 PM

Thank you, btw i used the wrong descriptorname too and now it works

In Topic: DirectX10 + HLSL Constantbuffer problem

02 August 2012 - 04:14 PM

Radikalizm, could you maybe tell me how?^^

ahh I knew that was the problem... but I wasnt sure, I'll try that, thx guys :)

In Topic: write out normalbuffer for ssao

29 July 2012 - 02:28 PM

ahh ok then this way, thought there might be an more classy way :)

thx for help

In Topic: using previous Rendertarget in next Shader

28 July 2012 - 09:31 AM

Yeah you are right, but I made another mistake in my cpp-code and I think this can only happen to me.
I wondered why my Quad isnt drawn all the time (I tried that earlier), it happend because I set the w part of the Position to 0 instead of 1. Most guys wont have that problem because they are just using a float3 Position for vertex-shader-input.

And i'm using an orthographical view instead of the perspective view now and it seems to work.

thx for help

PARTNERS